Lembre-se de acessar a central de ajudas através do seu sistema e-Login para ter acesso completo ao conteúdo.

O CNPJ do emissor incluso na chave do CTe não foi encontrado

Problema

  • Ao salvar um CT-e, o sistema exibe em vermelho a mensagem: O CNPJ do emissor incluso na chave do CTe não foi encontrado

Causa

Este erro pode ocorrer ao tentar salvar um CTe de subcontratação em que o CNPJ do emissor do CTe original não esteja cadastrado no sistema.

Solução

Para resolver, basta cadastrar o emissor do CTe que está sendo referenciado na subcontratação em Pessoas/Pessoas, poderá selecionar qualquer grupo de pessoas, como “Clientes”, por exemplo.

Com este procedimento,  basta tentar salvar o conhecimento novamente, que o sistema vai verificar o cadastro realizado e permitirá dar continuidade.

 

Outros tópicos que podem ajudar

FICOU COM DÚVIDA? Encaminhe e-mail para: suporte@datamex.com.br
Se preferir falar conosco:
Porto Alegre / RS 051 4063 8343
Rio Grande / RS 053 3036 2525
Caxias do Sul / RS 054 4062 9320
Rio de Janeiro / RJ 021 4063 8395
Itajaí / SC 047 4054 9320
Paranaguá / PR 041 4064 9110
Belo Horizonte / MG 031 4063 8310
São Paulo / SP 011 4063 8395


AINDA NÃO É CLIENTE DATAMEX? Não perca tempo, conheça a solução Datamex para a Gestão de Transportadoras, Armazéns Gerais e Empresas de Logística: Emissor de CTe, MDFe, CIOT e EDI