Problema
- Ao salvar um CT-e, o sistema exibe em vermelho a mensagem: O CNPJ do emissor incluso na chave do CT-e não foi encontrado
Causa
Este erro pode ocorrer ao tentar salvar um CT-e de subcontratação em que o CNPJ do emissor do CT-e original não esteja cadastrado no sistema.
Solução
Para resolver, basta cadastrar o emissor do CT-e que está sendo referenciado na subcontratação em Pessoas/Pessoas, poderá selecionar qualquer grupo de pessoas, como “Clientes”, por exemplo.
Com este procedimento, basta tentar salvar o conhecimento novamente, que o sistema vai verificar o cadastro realizado e permitirá dar continuidade.