Problema
Ao tentar enviar uma NF-e (Nota Fiscal Eletrônica) para a SEFAZ o usuário recebe a seguinte mensagem de rejeição:
539 – Rejeição: Duplicidade de NF-e com diferença na Chave de Acesso
Solução
Acesse a ferramenta de Notas Fiscais:
- Seleciona o documento com problema;
- Clique no botão NF-e;
- Marque a opção “Recuperar protocolo de autorização/cancelamento”;
- Clique no botão “Executar”.
Esta ação deverá recuperar o protocolo de autorização/cancelamento do documento já transmitido.
Observação: Caso a ação de “Recuperar protocolo de autorização/cancelamento” não tenha sucesso, favor contatar a equipe de suporte.
Causa
Essa validação verifica se já existe documento com a mesma combinação das seguintes informações na chave do documento: CNPJ Emitente, Modelo, Série, Nro. Geralmente ela pode decorrer a partir dos seguintes problemas:
- A comunicação entre o Datamex e os Servidores da SEFAZ podem apresentar problemas de sincronia por motivos como falha na conexão com a internet. Nestes casos o envio do documento ocorre com sucesso, entretanto, não é recebido o protocolo de autorização de uso.
- Documentos fiscais registrados na SEFAZ antes da adoção pelo Datamex, sem ajuste na numeração inicial do documento. (EX: Emissão das NF-e de Serie 0 e número 1 até 945 via emissor gratuito e tentar emitir a NF-e Série 0 e número 1 via Datamex).